ViewVC logotype

Revision 2947

Jump to revision: Previous Next
Author: jacob
Date: Fri Jun 5 16:29:14 2015 UTC (6 years, 11 months ago)
Changed paths: 7
Log Message:
Renamed ideal-solution test files to follow more consistent naming convention

In the future, `init_mix' will be the test file used, and remembering history will be handled with revisions rather than by coping over to new files.  Of course, it is sometimes useful to have several versions simultaneously, to test them side-by-side.

Transferred functions used in `init_mix' to a dedicated file, and function prototypes to dedicated header file, to reduce clutter.

Changed paths

Path Details
(Copied from branches/jacob/models/johnpye/fprops/test/jacob_mix2.c, r2945)
replaced , text changed
(Copied from branches/jacob/models/johnpye/fprops/test/init_mix.c, r2943)
(Copied from branches/jacob/models/johnpye/fprops/test/jacob_mix.c, r2943)
Directorybranches/jacob/models/johnpye/fprops/test/init_mixfuncs.c added
Directorybranches/jacob/models/johnpye/fprops/test/init_mixfuncs.h added
Directorybranches/jacob/models/johnpye/fprops/test/jacob_mix.c deleted
Directorybranches/jacob/models/johnpye/fprops/test/jacob_mix2.c deleted

ViewVC Help
Powered by ViewVC 1.1.22